PDA

View Full Version : Functions not working



LBJHeath
08-19-2008, 12:59 AM
the report post function is not working properly.


Here is what happens:


Fatal error: Call to a member function query() on a non-object in /home/infante/public_html/forum/includes/class_reportitem.php(341) : eval()'d code on line 4

PIP
08-19-2008, 01:08 AM
Heath-

You avatar is disturbing..

If you have a problem with a post, PM me the details and I will take care of it...

Lee
08-19-2008, 01:10 AM
I read the headline and thought Heath's bodily functions were not working and he crapped himself. :D

LBJHeath
08-19-2008, 01:12 AM
Heath-

You avatar is disturbing..

If you have a problem with a post, PM me the details and I will take care of it...


The only thing I have to say about any posts is that if you (Mods) are going to up-hold the rules of this forum, then uphold them all.

Thank you though.

David
08-19-2008, 01:14 AM
I read the headline and thought Heath's bodily functions were not working and he crapped himself. :D

If only....:chuckles:

Nicky
08-19-2008, 04:20 PM
The only thing I have to say about any posts is that if you (Mods) are going to up-hold the rules of this forum, then uphold them all.

Thank you though.

Tell those Mods how to run the forum Heath!:chuckles:

Mac
08-19-2008, 04:33 PM
Ban him.

Glen Infante
08-19-2008, 10:47 PM
Thanks for brining this up Heath. We will look into this and see if we can get this fixed. In the mean time, just PM a staff member if you see disruptive posts.

Karma
08-19-2008, 11:55 PM
I know what the complaint was about. It is sorted as far as I am concerned.