1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. From courtside seating to loudville Amazing Tickets offers a fantastic selection of Cavs tickets at the cheapest prices found anywhere.

Help connecting to wireless router!

Discussion in 'Games & Gadgets' started by glockcoma, Dec 1, 2012.

  1. glockcoma

    glockcoma In the Rotation

    Joined:
    Aug 20, 2008
    Messages:
    2,218
    Likes Received:
    897
    So I recently bought a condo and had Time Warner install cable and internet on Wednesday. I came home from work friday morning and had trouble connecting my XBox to the internet. It said something along the lines of not being able to detect an IP address. I unplugged the router for 30 seconds and plugged it back in and my XBox was able to connect. Played online for 20 minutes or so and went to bed. Tried to get back on a little bit before I left for work and it was doing the same thing again only this time unplugging the router didn't work. I was able to connect my iPad (which seemed to take forever) however my iPhone won't connect. I haven't yet tried to connect my laptop so needless to say I haven't gotten on to tinker with the router settings. I plan on trying to connect my laptop when I get home this morning.

    My wireless router is the Motorola Surfboard SBG6850. I'm going to try using a static ip for the XBox. Anyways, I was just wondering if anyone had experience connecting to this router and what settings I should change once I log on the router with my laptop?
     
  2. gourimoko

    gourimoko Fighting the good fight!

    Joined:
    Aug 13, 2008
    Messages:
    9,162
    Likes Received:
    14,295
    Location:
    Pasadena, California
    Well bro, the SBG6850 is a great modem, but an absolutely terrible router and an even worse wireless access point. It is next to worthless in this regard. Also, Time Warner likes to limit the number of CPE devices connected to the modem at any given time between 2-4 based on the connecting MAC address. Assuming you configured everything correctly, the modem may be refusing connection or disconnecting from devices based on timeouts or having reached the "Maximum CPE Limit" defined in it's provisioned configuration file.

    The solution is to use a single wired connect to a Wireless-N (802.11n)based router that you go out and buy. Disable the SBG6850's Wireless features entirely (from the configuration page) and run it solely as a modem. This way the modem doesn't crash (the Motorola software running on the modem isn't particularly well designed for stability), and you have complete control over your network. It also prevents the modem from throttling your connections, determining how many CPE devices are connected (it will only see 1), and will provide the fastest possible connection at all times to the router via the Cat-6 cable.

    Any recent D-Link, Netgear, or Linksys router will do just fine so long as it's Wireless-N. If you can afford the upgrade, get a dual band router...
     
    • Like Like x 3
  3. glockcoma

    glockcoma In the Rotation

    Joined:
    Aug 20, 2008
    Messages:
    2,218
    Likes Received:
    897
    Thanks for the advice gour. Went and got the Netgear N900 and my internet connection is beastly.
     
    • Like Like x 1

Share This Page