Weird Things I Noticed

Do Not Sell My Personal Information

Ohio

B.I.A.
Joined
Dec 14, 2011
Messages
35,567
Reaction score
34,090
Points
148
Anyone else seeing issues with bolding right now?

When I try to bold a certain part of my post, it also also bolding many other parts of the post.

I took a screenshot for example(wow directly posting this image link displays the image now, cool):


After bolding "Test 2" it automatically bolded Test 3 and Test 4 for some reason.
This is happening again:


@Ben
 

pinoycavsfan

Sixth Man
Joined
Jan 30, 2012
Messages
1,140
Reaction score
1,151
Points
113
I cant open the site without any VPN. Currently I am in Saudi for work. Is the site blocked here? Previously there was no issue accessing the site.
 

Ben

Administrator
Staff member
Administrator
Joined
Apr 17, 2005
Messages
10,902
Reaction score
58,739
Points
148
I cant open the site without any VPN. Currently I am in Saudi for work. Is the site blocked here? Previously there was no issue accessing the site.
We were getting hammered by the Chinese. Several thousand bots per hour were hitting the website. I had to take drastic action... sorry. If you message me the IP address I'll clear a path for you.

Ben
 

Beanie4Heisman

Osman?! Oh no, these don't belong to me.
Joined
Aug 31, 2008
Messages
410
Reaction score
320
Points
63
There are now ads that play with sound (on a mobile android). Not sure if the platform matters.

However it is certainly obnoxious.
 

Hurl Bruce

Sexual Tyrannosaurus
Joined
Apr 21, 2005
Messages
7,956
Reaction score
7,544
Points
113
Why do I have the option to delete a post in the Browns forum but nowhere else?
 

daddywags

I am JAG
Joined
Jun 19, 2008
Messages
2,940
Reaction score
3,070
Points
113
I just started to get autoplay audio on the little square ad near the bottom right of the screen. I keep my tablet on mute but I still get the noise. Won't be able to visit the site anymore if I can't fix that. That would suck. I keep this site open in my browser every day.
 
Last edited:

Ben

Administrator
Staff member
Administrator
Joined
Apr 17, 2005
Messages
10,902
Reaction score
58,739
Points
148
I just started to get autoplay audio on the little square ad near the bottom right of the screen. I keep my tablet on mute but I still get the noise. Won't be able to visit the site anymore if I can't fix that. That would suck. I keep this site open in my browser every day.
I've turned off the ad for now but FYI, the longer you keep the website up the shittier the ads become. So, if its open ALL DAY long you're going to get some very rogue ads popping up.
 

daddywags

I am JAG
Joined
Jun 19, 2008
Messages
2,940
Reaction score
3,070
Points
113
Thanks Ben. Would you prefer the 5 bucks/month? I can handle that easily just not sure what's best for the site.
 

Ben

Administrator
Staff member
Administrator
Joined
Apr 17, 2005
Messages
10,902
Reaction score
58,739
Points
148
Thanks Ben. Would you prefer the 5 bucks/month? I can handle that easily just not sure what's best for the site.
I've contacted our ad network to make sure they know this is happening so It should be rectified in the morning. So, if you want to keep the status quo, that's fine. If you want to help the website by going ad-free that's fine as well.
 

Radio

Top